Maintenance ongoing
Incident Report for Mapillary
Resolved
This incident has been resolved.
Posted 3 months ago. May 22, 2018 - 17:31 CEST
Identified
We are doing maintenance and data migration in the Mapillary backend. Expect to see some longer image processing time.
Posted 3 months ago. May 22, 2018 - 16:20 CEST
This incident affected: Image processing.