Maintenance ongoing
Incident Report for Mapillary
Resolved
The queue in our image processing system has cleared up and expected processing time is back to normal. You can expect to see all your recent and current uploads shortly.
Posted 14 days ago. Nov 29, 2018 - 21:11 CET
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 14 days ago. Nov 29, 2018 - 11:47 CET
This incident affected: Image processing.