Maintenance ongoing
Incident Report for Mapillary
Resolved
The queue in our image processing system has cleared up and expected processing time is back to normal. You can expect to see all your recent and current uploads shortly.
Posted 9 months ago. Jan 21, 2019 - 11:19 CET
Identified
We are doing scheduled maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 9 months ago. Jan 21, 2019 - 10:04 CET
This incident affected: Image processing, Website, and API.