Maintenance ongoing
Incident Report for Mapillary
Resolved
The maintenance work is now completed, things are back to normal.

Thanks for your patience!
Posted 7 days ago. Jan 09, 2019 - 10:20 CET
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 7 days ago. Jan 09, 2019 - 09:13 CET
This incident affected: Image processing, Website, and API.