API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted 5 months ago. Jul 19, 2018 - 17:41 CEST
Identified
We've identified the API errors and are now working on fixing them.
Posted 5 months ago. Jul 19, 2018 - 17:29 CEST
This incident affected: Website and API.