API Errors
Incident Report for Mapillary
Resolved
The queue in our image processing system has cleared up and expected processing time is back to normal. You can expect to see all your recent and current uploads shortly.
Posted 3 months ago. Sep 18, 2018 - 15:55 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 18, 2018 - 15:54 CEST
Investigating
We’re experiencing some API issues. You might encounter problems related to logging in and accessing images, profiles, and map data on the Mapillary platform, as well as embedded sequences and integrations with external applications. We’re looking into the problem.
Posted 3 months ago. Sep 18, 2018 - 12:13 CEST
This incident affected: Website and API.