API Errors
Incident Report for Mapillary
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2018 - 20:18 CEST
Identified
We've identified the API errors and are now working on fixing them.
Posted 13 days ago. Oct 02, 2018 - 20:03 CEST
This incident affected: Image processing, Website, and API.