Errors in Image Processing
Incident Report for Mapillary
Resolved
The issues in image processing have been resolved now and the system is back to normal processing time.
Posted 11 months ago. Dec 03, 2017 - 14:33 CET
Investigating
We seem to be experiencing some errors in our image processing system. All uploaded images are queued for processing and nothing is lost, but please expect delays in seeing your uploads on the map. We're investigating the cause so we can address the problem.
Posted 11 months ago. Dec 03, 2017 - 14:01 CET