API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted 3 months ago. Jul 24, 2019 - 09:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 24, 2019 - 09:36 CEST
Identified
We've identified the API errors and are now working on fixing them.
Posted 3 months ago. Jul 24, 2019 - 09:36 CEST
This incident affected: API.