Maintenance ongoing
Incident Report for Mapillary
Resolved
The maintenance work is now completed, things are back to normal.

Thanks for your patience!
Posted 11 months ago. Apr 26, 2018 - 10:37 CEST
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 11 months ago. Apr 24, 2018 - 17:02 CEST