API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted 2 months ago. Aug 06, 2018 - 21:53 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Aug 06, 2018 - 21:37 CEST
This incident affected: API.