Maintenance ongoing
Incident Report for Mapillary
Resolved
We have completed the maintenance work, things are back to normal.

Thanks for the patience!
Posted 20 days ago. Jul 26, 2018 - 07:25 CEST
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs.
Posted 20 days ago. Jul 25, 2018 - 16:57 CEST
This incident affected: API.