Maintenance ongoing
Incident Report for Mapillary
Resolved
The maintenance work is now completed, things are back to normal.

Thanks for your patience!
Posted 14 days ago. Sep 03, 2019 - 07:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Sep 02, 2019 - 21:16 CEST
Identified
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 15 days ago. Sep 02, 2019 - 18:44 CEST
This incident affected: Image processing, Website, and API.