Maintenance ongoing
Incident Report for Mapillary
Resolved
The maintenance work is now completed, things are back to normal.

Thanks for your patience!
Posted 10 months ago. Mar 09, 2018 - 15:47 CET
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 10 months ago. Mar 09, 2018 - 09:35 CET