Maintenance ongoing
Incident Report for Mapillary
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 12, 2018 - 20:02 CET
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 10 months ago. Mar 10, 2018 - 12:58 CET