Website Down
Incident Report for Mapillary
Resolved
After identifying and resolving the problems with our website, we can now confirm it's working as it should again.
Posted about 1 month ago. Jun 20, 2018 - 16:48 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 20, 2018 - 16:47 CEST
Investigating
The Mapillary website is currently down. We're investigating the cause in order to resolve the problem.
Posted about 1 month ago. Jun 20, 2018 - 16:40 CEST
This incident affected: Website and API.