API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted Nov 20, 2019 - 13:59 CET
Identified
We've identified the API errors and are now working on fixing them.
Posted Nov 20, 2019 - 12:56 CET
This incident affected: API.