Maintenance ongoing
Incident Report for Mapillary
Resolved
The maintenance work is now completed, things are back to normal.

Thanks for your patience!
Posted 7 months ago. Feb 05, 2019 - 14:13 CET
Identified
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 7 months ago. Feb 05, 2019 - 13:58 CET
This incident affected: Image processing.