API Errors
Incident Report for Mapillary
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted 15 days ago. Mar 08, 2018 - 00:34 CET
We’re experiencing some API issues. You might encounter problems related to logging in and accessing images, profiles, and map data on the Mapillary platform, as well as embedded sequences and integrations with external applications. We’re looking into the problem.
Posted 15 days ago. Mar 07, 2018 - 23:42 CET