Maintenance ongoing
Incident Report for Mapillary
Resolved
The maintenance work is now completed, things are back to normal.

Thanks for your patience!
Posted 3 months ago. May 25, 2018 - 10:21 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 25, 2018 - 10:21 CEST
Monitoring
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout theImage processing.
Posted 3 months ago. May 24, 2018 - 09:56 CEST
This incident affected: Image processing.