Processing Delays
Incident Report for Mapillary
Resolved
This incident has been resolved.
Posted 10 days ago. Nov 06, 2018 - 23:33 CET
Identified
Our image processing system is currently under an unusually heavy load due to lots of incoming uploads. This causes the expected processing time to be longer than normal. We're keeping an eye on the system and optimizing as necessary but please be patient until your uploads go through the queue and get completely processed.
Posted 10 days ago. Nov 06, 2018 - 10:43 CET
This incident affected: Image processing.