Errors in Image Processing
Incident Report for Mapillary
Resolved
The queue in our image processing system has cleared up and expected processing time is back to normal. You can expect to see all your recent and current uploads shortly.
Posted Oct 01, 2019 - 18:05 CEST
Investigating
We seem to be experiencing some errors in our image processing system. All uploaded images are queued for processing and nothing is lost, but please expect delays in seeing your uploads on the map. We're investigating the cause so we can address the problem.
Posted Oct 01, 2019 - 11:57 CEST
This incident affected: Image processing, Website, and API.