API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted Dec 30, 2019 - 11:55 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2019 - 11:55 CET
Identified
We've identified the API errors and are now working on fixing them.
Posted Dec 29, 2019 - 11:10 CET
This incident affected: Image processing, Website, and API.