Server Upgrade In Progress
Incident Report for Mapillary
Resolved
System upgrade completed
Posted 10 months ago. Dec 06, 2017 - 16:54 CET
Investigating
We are upgrading a central part of our backend and need to switch off some parts of the system during the next 24h. API and processing will experience some lags.
Posted 10 months ago. Dec 06, 2017 - 14:16 CET