High Load
Incident Report for Mapillary
Resolved
The queue in our image processing system has cleared up and expected processing time is back to normal. You can expect to see all your recent and current uploads shortly.
Posted 26 days ago. Nov 17, 2018 - 20:12 CET
Monitoring
We are having a hard time getting computing resources from our cloud provider. That is why processing is delayed with a number of hours. Please bear with us!
Posted 27 days ago. Nov 16, 2018 - 17:06 CET
Investigating
We are having massive load uploading images. Expect to see some degraded performance throughout the APIs and processing.
Posted 28 days ago. Nov 15, 2018 - 18:20 CET
This incident affected: Image processing.