API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted 5 months ago. May 23, 2019 - 13:53 CEST
Monitoring
We've implemented a fix for the issue and are monitoring the system to make sure that all parts of the Mapillary API are accessible.
Posted 5 months ago. May 22, 2019 - 19:07 CEST
This incident affected: API.