Maintenance ongoing
Incident Report for Mapillary
Resolved
We have confirmed normal operations after the migration.
Posted 5 months ago. Jul 25, 2018 - 11:49 CEST
Monitoring
We have completed the data migration. Processing should be catching up again and APIs should be fully operational.
Posted 5 months ago. Jul 23, 2018 - 12:34 CEST
Investigating
We are doing maintenance and data migration in the Mapillary backend. Expect to see some degraded performance throughout the APIs and processing.
Posted 5 months ago. Jul 23, 2018 - 09:57 CEST
This incident affected: Image processing and API.