Processing Delays
Incident Report for Mapillary
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 19, 2018 - 07:17 CEST
Identified
Our image processing system is currently under an unusually heavy load due to lots of incoming uploads. This causes the expected processing time to be longer than normal. We're keeping an eye on the system and optimizing as necessary but please be patient until your uploads go through the queue and get completely processed.
Posted 5 months ago. Jul 17, 2018 - 13:25 CEST
This incident affected: Image processing.