Processing Delays
Incident Report for Mapillary
Resolved
The queue in our image processing system has cleared up and expected processing time is back to normal. You can expect to see all your recent and current uploads shortly.
Posted 7 months ago. Mar 06, 2018 - 17:38 CET
Identified
Our image processing system is currently under an unusually heavy load due to lots of incoming uploads. This causes the expected processing time to be longer than normal. We're keeping an eye on the system and optimizing as necessary but please be patient until your uploads go through the queue and get completely processed.
Posted 7 months ago. Mar 06, 2018 - 04:51 CET