API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted Oct 31, 2019 - 19:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 18:20 CET
Identified
We've identified the API errors and are now working on fixing them.
Posted Oct 31, 2019 - 18:19 CET
This incident affected: Image processing, Website, and API.