API Errors
Incident Report for Mapillary
Resolved
The issues have been resolved now and the Mapillary API is fully accessible again.
Posted Feb 24, 2020 - 11:26 CET
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 11:26 CET
Investigating
We’re experiencing some API issues. You might encounter problems related to logging in and accessing images, profiles, and map data on the Mapillary platform, as well as embedded sequences and integrations with external applications. We’re looking into the problem.
Posted Feb 24, 2020 - 11:17 CET
This incident affected: Website and API.